找回密码
 加入会员

[注意]Intel Mac用户你是不是需要重新升级10.4.7?

118697 yoffie 2006-07-04 19:25|显示全部楼层
如果你和我一样苹果一升级立即下载安装的话,那么你的10.4.7很可能是一个不完善的版本。

根据苹果的客户支持,最先的10.4.7intel版少加入了opengl优化文件,会导致系统3d性能严重降低。

apple已经重新发布了完整的升级文件。

如何知道你是否需要重新升级:苹果>>about this mac, 点击10.4.7这行灰色的版本号,可以得到编译号,如果你的编译号为8j2135那么就需要升级,如果是8j2135a就不需要。

需要升级的版本


升级完成


新的升级文件点我下载

该问题不影响ppc用户。
[em07]
06-7-4 20:02:00
hat586 ( ☆☆☆☆☆ )

蛮好的,说的很及时[em07]
06-7-4 20:10:00
oldbie ( ☆☆☆☆☆ ) ( 赞 7 )

[em14][em14]我的需要重新升级,郁闷呀。。。。。
[em14][em14][em14]
06-7-4 20:20:00
abusiplo ( ☆☆ )

我说怎么越来越满了呢。。。
06-7-4 20:40:00
exingh ( ☆☆ )

我的系统怎么看上去不一样啊[em10]

06-7-4 20:43:00
exingh ( ☆☆ )

不知道为什么无法显示图片,不过点一下x就能看到了。

就是我的系统只显示版本10.4.7,没有build ....等等。[em10]
06-7-4 21:33:00
头像被屏蔽
墨尔本的小孩 ( 禁止访问 )

提示: 作者被禁止或删除 内容自动屏蔽
06-7-4 22:46:00
REAL ( ☆☆ )

升级后遇到问题重装回10。4。4了[em02]
06-7-5 16:13:00

好像听说是有这个问题,我的机器就是没有a的那个版本。多谢分享。虽然到目前为止我还没有在mac上玩游戏
06-7-8 00:31:00
yandyao ( ☆☆☆ )

thx~~~但感觉升级后开机速度比以前慢了。。。

 

您需要登录后才可以回帖 登录 | 加入会员

联系我们|急聘英才|移动版|站点地图|iPhone 客户端|保修查询|排行榜|Mac软件宝箱|麦克叉 ( 京ICP证110625号,京ICP备18054784号-1,公安部备案 11010802033015 )

Since Feb-16-2005

回顶部