找回密码
 加入会员

为何不能升级系统?

51564 plusdesign 2019-10-13 15:53|显示全部楼层
Safari 13.0.1 macOS 10.14.6
macos catalina安装不了,提示所请求的macos版本不可用?
屏幕快照 2019-10-13 下午3.50.54.png


我的是iMac 2017。
屏幕快照 2019-10-13 下午3.52.44.png

19-10-13 16:20:41
苹果网2012 ( ☆☆☆ )

Safari 13.0.2 macOS 10.15
Wally 发表于 19-10-13 16:14出墙试试。

现在很难出。
19-10-13 16:14:30 发自iPhone客户端

? iPhone 11 Pro
出墙试试。
19-10-13 19:03:44
qhdzdk ( ☆☆ ) ( 赞 1 )

Safari 13.0.3 macOS 10.15.1
U盘安装试试
19-10-13 23:06:54
时春 ( ☆☆☆ )

Safari 13.0.2 macOS 10.15
Wally 发表于 19-10-13 16:14出墙试试。

老哥,iPhone的有没有推荐下
19-10-15 20:49:06
aoeyuv ( ☆☆☆☆ ) ( 赞 4 )

Safari 13.0.2 macOS 10.15
如果从设置里看不到,在 app store 里找 Catalina 可以直接升级。

 

您需要登录后才可以回帖 登录 | 加入会员

联系我们|急聘英才|移动版|站点地图|iPhone 客户端|保修查询|排行榜|Mac软件宝箱|麦克叉 ( 京ICP证110625号,京ICP备18054784号-1,公安部备案 11010802033015 )

Since Feb-16-2005

回顶部