.

.

 找回密码
 免费注册
? iPhone X
搭载H1芯片的AirPods有系统要求:
iOS 12.2及以上
watchOS 5.2及以上
macOS 10.14.4及以上

要是有用系统版本无法升级到以上系统版本的设备,买个盒子吧。

比如iPhone 5及以下、所有升不上macOS 10.14的Mac和初代Apple watch的用户
最后由 -__- 于 19-3-20 21:31 编辑

19-3-20 21:13:23 发自iPhone客户端
669176491 ( ★★★ ) ( 赞 18 )

unknown unknown
知道了。显得换手机。呵呵
19-3-20 21:14:01 发自iPhone客户端
-__- ( ) ( 赞 79 )

? iPhone X
669176491 发表于 19-3-20 9:13知道了。显得换手机。呵呵

这次的限制线卡的够紧…
19-3-20 21:14:53 发自iPhone客户端

? iPhone 8 p
官网怎么有两款呢?
19-3-20 21:17:48 发自iPhone客户端
-__- ( ) ( 赞 79 )

? iPhone X
小乖520 发表于 19-3-20 9:14官网怎么有两款呢?

耳机都是搭载H1芯片支持嘿 Siri的,差别在盒子上:一个支持无线充电,一个不支持无线充电
19-3-20 21:22:45

Safari 12.0.3 macOS 10.14.3
最早收到貨都得二十六日,而二十五日那天發佈新的訂閱服務時必然會有 iOS 12.2 的系統更新,因此不需要擔心。
19-3-20 21:27:11 发自iPhone客户端
-__- ( ) ( 赞 79 )

? iPhone X
上田文人 发表于 19-3-20 9:22最早收到貨都得二十六日,而二十五日那天發佈新的訂閱服務時必然會有iOS12.2的系統更新,因此不需要擔心。

我说的是那些设备升不上去的那些人…怪我没说明白
19-3-20 21:32:09

Safari 12.0.3 macOS 10.14.3
-__- 发表于 19-3-20 21:27我说的是那些设备升不上去的那些人…怪我没说明白

一代 AirPods 需要 iOS 11,因此會買新款的人基本上都是會持有支持 iOS 11 設備的,iOS 11 支持最老的設備是 5s,而支持 iOS 11 的設備都支持升級到 iOS 12,因此問題不大。
19-3-20 21:33:10
-__- ( ) ( 赞 79 )

Chrome 64.0.3282.140
上田文人 发表于 19-3-20 21:32一代 AirPods 需要 iOS 11,因此會買新款的人基本上都是會持有支持 iOS 11 設備的,iOS 11 支持最老的設備是 5s,而支持 iOS 11 的設備都支持升級到 iOS 12,因 ...

主要提醒的是Mac用户,毕竟还在用2012年以前款的mac用户不在少数
19-3-20 22:34:20 发自iPhone客户端
ironmaiden ( ☆☆☆ ) ( 赞 1 )

? iPhone XS
买了第一代没啥毛病还买2嘛…

 

您需要登录后才可以回帖 登录 | 免费注册

联系我们|急聘英才|移动版|站点地图|iPhone 客户端|保修查询|排行榜|Mac软件宝箱|麦克叉 ( 京ICP证110625号,京ICP备11029045号-1 )

Since Feb-16-2005

回顶部