找回密码
 加入会员

YouTube上如何屏蔽官方自带的html5播放器?

276256 kb24_mvp 2017-08-10 11:52|显示全部楼层
17-8-10 16:17:25
kb24_mvp ( ☆☆☆☆ ) ( 赞 4 )

Safari 10.1.2 macOS 10.12.6
TechJohnson 发表于 17-8-10 14:46
你的v.p.n带宽不够

我已经买过很多个了
17-8-10 17:18:59
wrust ( ) ( 赞 1 )

Safari 10.1.2 macOS 10.12.6
kb24_mvp 发表于 17-8-10 16:17
我已经买过很多个了

自己搭个,带宽就够了
17-8-10 17:58:51

Safari 10.1.2 macOS 10.12.6
我每次上YouTube基本都自适应1440P  买的蓝灯正版
17-8-10 21:18:40
ariza ( ☆☆☆☆ ) ( 赞 4 )

Safari 11.1 macOS 10.13
也比flash好吧
17-8-10 23:38:10
andysixu ( ☆☆☆☆☆ ) ( 赞 14 )

Safari 10.1.2 macOS 10.12.6
我怎么觉得非常清晰,比国内清晰!!问题出在你家的Wall,the wall is bad!!
17-8-11 00:27:59
GenesisPeriod ( ☆☆☆☆ ) ( 赞 18 )

Safari 10.1.2 macOS 10.12.6
还在用vpπ?如果是为了看YouTube不如上ss
17-8-11 08:26:25
caileipk ( ☆☆☆ ) ( 赞 4 )

Chrome 49.0.2623.75 Windows 7
我笑了,自适应是根据你的带宽速率的额,你说你买了多代理,都不行吗?为什么我可以呢,我进去2秒自动切换最高画质。
17-8-11 09:15:06
ajyz ( ☆☆☆☆ ) ( 赞 28 )

Chrome 51.0.2704.79
以前是可以通过安装safari插件——clicktoflash来选择启用flash或者自带html5(这个自带是safari自带而不是youtube自带)。不过最新版本的safari是否还适用我就不确定了,因为从上一个小版本的更新开始,clicktoflash这个插件从官方的插件中心消失了,而且某些网站也失效了,所以我就卸载了它。本来是用于屏蔽flash的,让你选择性的使用,现在最新的safari主动会这么做了(估计某些网站失效也于此兼容性存在冲突有关),不过依然不如这个好用。用youtube自带html5我家里是默认720P起的,只能说你的代理带宽不行。
17-8-11 09:34:57
360511404 ( ☆☆☆ ) ( 赞 38 )

Safari 10.1.2 macOS 10.12.6
最后由 360511404 于 17-8-11 09:37 编辑


为什么,我买的一个月1刀的某个野网站的
17-8-11 11:30:52
kb24_mvp ( ☆☆☆☆ ) ( 赞 4 )

Safari 10.1.2 macOS 10.12.6
caileipk 发表于 17-8-11 08:26
我笑了,自适应是根据你的带宽速率的额,你说你买了多代理,都不行吗?为什么我可以呢,我进去2秒自动切换最 ...

笑不如来点实际的,私信一个如何?

 

您需要登录后才可以回帖 登录 | 加入会员

联系我们|急聘英才|移动版|站点地图|iPhone 客户端|保修查询|排行榜|Mac软件宝箱|麦克叉 ( 京ICP证110625号,京ICP备11029045号-1 )

Since Feb-16-2005

回顶部